SELECT - Scheduled SELECT cost digests and alerts are not being sent – Incident details

Scheduled SELECT cost digests and alerts are not being sent

Resolved
Partial outage
Started 25 days agoLasted about 8 hours

Affected

Metadata Sync & Alerts

Operational from 12:22 PM to 1:01 PM, Partial outage from 1:01 PM to 7:32 PM, Operational from 7:32 PM to 7:54 PM

Updates
  • Resolved
    Resolved

    This incident has been resolved. Daily Monitors will be sent out as scheduled.

  • Monitoring
    Monitoring

    A fix has been deployed.

  • Identified
    Identified

    We have identified the cause of the issue and are working on a fix.

  • Investigating
    Investigating
    We are currently investigating this incident.