Query pattern page is failing to get recommendations

Resolved
Degraded performance
Started 5 months ago Lasted about 4 hours

Affected

App Frontend (select.dev/app)
Updates
  • Resolved
    Resolved

    This incident has been resolved.

  • Monitoring
    Monitoring

    We implemented a fix and are currently monitoring the result.

  • Identified
    Identified

    There is an issue on the query pattern page cause it to fail when trying to fetch recommendations/insights for that query pattern.

    We are working on a fix.