SELECT - Delayed metadata syncs – Incident details

Delayed metadata syncs

Resolved
Operational
Started about 2 months agoLasted about 12 hours

Affected

Metadata Sync & Alerts

Partial outage from 5:13 AM to 1:02 PM, Degraded performance from 1:02 PM to 5:40 PM

Updates
  • Resolved
    Resolved
    This incident has been resolved.
  • Monitoring
    Monitoring

    Snowflake has resolved the incident on their side. Our systems are now catching up with our delayed customer syncs.

  • Investigating
    Investigating

    A Snowflake incident is preventing some customer syncs from running, we are working with Snowflake to resolve this issue.