SELECT - Data in the SELECT web app is inaccessible – Incident details

Metadata Sync & Alerts experiencing degraded performance

Data in the SELECT web app is inaccessible

Resolved
Operational
Started 8 months agoLasted 9 minutes

Affected

App Frontend (select.dev/app)

Operational from 1:17 PM to 1:26 PM

Updates
  • Resolved
    Resolved

    The deployment causing issues has been reverted.

  • Investigating
    Investigating

    The SELECT web application is currently inaccessible. We are rolling back the change and investigating the root cause.